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Shortcut keys

Key Mode or user interface item Function or menu command
A With an obstacle selected Arc

SHIFT+A Spreadsheet Place Pass

B Zoom Zoom DRC/Route Box
SHIFT+C Spreadsheet Components

c Zoom Zoom Center

CTRL+C New or Copy

D With atrack selected Unroute

ALT+D With atrack selected Unroute Net

SHIFT+D Design window

E With atrack selected Add Free Via

CTRL+E Properties

SHIFT+E Spreadsheet Route Pass

F With atrack or obstacle selected Finish

CTRL+F Find/Goto

SHIFT+F Spreadsheet Footprints

G With atrack selected Unroute Segment
CTRL+G System Settings
SHIFT+G Spreadsheet Route Spacing

H Highlight Net

SHIFT+H Density Graph window
| Zoom Zoom In

CTRL+I Library manager
SHIFT+I Spreadsheet Statistics

J With a component selected Shove (only in Layout Plus and Layout)
CTRL+J With components selected Adjust (only in Layout Plus)
K With components selected Make cluster

CTRL+K With acomponent cluster selected Break cluster

SHIFT+K Spreadsheet Packages

L With acomponent or track selected Lock

CTRL+L With atrack selected Unlock

SHIFT+L Spreadsheet Color

M With a component, track, or pin selected Minimize Connections
ALT+M M easurement tool
CTRL+M With atrack, obstacle, or text selected Mirror

SHIFT+M Spreadsheet Error Markers
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Shortcut keys (continued)

Key Mode or user interface item Function or menu command
N With a component, track, or error selected Select Next
CTRL*N New file
SHIFT+N Spreadsheet Nets
] Zoom Zoom Out
CTRL+0O Openfile
SHIFT+0 Spreadsheet Obstacles
P With atrack selected Add Test Point
CTRL+P Print/Plot
SHIFT+P Spreadsheet Apertures
Q Query window
CTRL+Q With a component selected Quick Place (only in Layout Plus)
SHIFT+Q Query window
R With a component, track, obstacle, pin, or text Rotate

selected
CTRL+R With a component, track, obstacle, pin, or text Rotate

selected
SHIFT+R Spreadsheet Drills
S With atrack or obstacle selected Segment
ALT+S Select Any
CTRL+S Savefile
SHIFT+S Spreadsheet Post Process
T With a component selected Opposite layer
CTRL+T With atrack selected Tack
SHIFT+T Spreadsheet Padstacks
u Undo
SHIFT+U Spreadsheet Route Layer
\ With atrack selected Add Via
CTRL+V New or Paste
w With atrack selected Change Width
CTRL+W With components, gates, or pins selected Swap
SHIFT+W Spreadsheet Route Sweep
X With atrack or obstacle selected Exchange Ends
CTRL+X Delete
SHIFT+X Spreadsheet Text
Y With atrack or obstacle selected Any Angle Corners
SHIFT+Y Spreadsheet Layers
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Shortcut keys (continued)

Key Mode or user interface item Function or menu command
z Zoom Zoom Area

ALT+Z Zoom Zoom Previous

CTRL+Z Undo

ESC End Command

F1 Help Topics

F3 Component Selection Criteriadialog box
F5 Redraw

F7 Online DRC

F12 Save As

SHIFT+F4 Tile windows

SHIFT+F5 Cascade windows

TAB Find/Goto

ALT+left mouse button

With arouting tool selected

Create T-route off existing track

< With atrack selected Decrease width

> With atrack selected Increase width
CTRL+< In the query window Query previous object
CTRL+> In the query window Query next object
PERIOD High Contrast

DASH Visible <> Invisible
BACKSPACE Clear Screen
ALT+BACKSPACE Undo

ENTER Properties

HOME Redraw

SHIFT+HOME Zoom Zoom All (Fit)
DELETE Delete

PAGE UP Move up one screen
PAGE DOWN Move down one screen

SHIFT+PAGE UP

Move right one screen

SHIFT+PAGE DOWN

Move |€eft one screen

INSERT

New or Copy

ARROW

Move cursor
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Toolbar
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Name Description

Open Opens an existing board. Equivalent to the Open command on the File menu.

Save Saves an existing board. Equivalent to the Save command on the File menu.

Library Opens the library manager. Equivalent to the Library Manager command on the File menu.

manager

Delete Deletes whatever you have selected. Equivalent to the Delete command on the Edit menu.

Find Displays the Find Coordinate or Reference Designator dialog box, which you use to search
for specific coordinates or reference designators. Equivalent to the Find/Goto command on
the Edit menu.

Edit Displays an appropriate editing dialog box, depending on what you have sel ected.
Equivalent to the Properties command on the Edit menu.

Spreadsheet Displays alist of the available spreadshests. Similar to the Database Spreadsheets command
on the View menu.

Zoomin Magnifies selected areas of the board. Equivalent to the Zoom In command on the View
menu.

Zoomout  De-magnifies selected areas of the board. Equivalent to the Zoom Out command on the

View menu.

Zoom all Zooms so that you can see the entire board. Equivalent to the Zoom All command on the
View menu.

Query Displays the query window, which lists an object’s properties. Equivalent to the Query

Window command on the View menu.

Component Enables you to select, add, move, edit, or delete components. Equivalent to choosing
Component, then Select Tool from the Tool menu.

Pin Enables you to select, add, move, edit, or delete pins. Equivalent to choosing Pin, then
Select Tool from the Tool menu.

Obstacle Enables you to select, add, move, edit, or delete obstacles. Equivalent to choosing Obstacle,
then Select Tool from the Tool menu.

Text Enables you to select, add, move, edit, or delete text. Equivalent to choosing Text, then
Select Tool from the Tool menu.

Connection Enables you to select, add, combine, or delete net connections. Equivalent to choosing
Connection, then Select Tool from the Tool menu.

Error Enables you to select error markers related to spacing and design rule violations. Equivalent
to choosing Error, then Select Tool from the Tool menu.
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Toolbar (continued)

Tool Name Description
im| Color Displays the Color spreadsheet, within which you change the color of layers or objects, or
I8} their visibility (visible or invisible). Equivaent to the Colors command on the Options
menu.
prc|l OnlineDRC Enables online design rule checking. Equivalent to selecting the Activate Online DRC
— option in the User Preferences dialog box. The state of online DRC can be viewed in the

design window’s title bar, which reads either DRC ON or DRC OFF.

Reconnect  Enables reconnect mode, which you use to show or hide routes and connections. Equivalent

E to selecting the Instantaneous Reconnection Mode option in the User Preferences dialog
box. Note that reconnect mode should only be used during component placement, before any
routing is done.

AT Auto path  Enables auto path route mode (only in Layout Plus and Layout), which you use to route and

=] route place vias interactively using the shove algorithm. Equivalent to selecting the Auto Path

Route Mode option in the Route Settings dialog box.

Shove track Enables shove track mode, which you use to route manually using the shove algorithm.
Equivalent to selecting the Shove Track Mode option in the Route Settings dialog box.

Edit Enables edit segment mode, which you use to select existing tracks and change their

segment positions, while Layout automatically adjusts the angles and sizes of adjacent segments to
maintain connectivity. Equivalent to selecting the Edit Segment Mode option in the Route
Settings dialog box.

e |

=% Add/edit Enables add/edit route mode, which you use to route manually without using the shove
=1 route algorithm. Equivalent to selecting the Add/Edit Route Mode option in the Route Settings
dialog box.

Refresh all  Minimizes connections, repours copper, and recalculates board statistics. Equivalent to
choosing Refresh, then All from the Auto menu.

Design rule Runs a design rule check using the options selected in the Check Design Rules dialog box
check (accessed by choosing Design Rule Check from the Auto menu). Equivalent to choosing the
OK button in the Check Design Rules dialog box.

K3 |=
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Command mapping from Layout v7.10 to Layout Release 9

In the interest of capturing all of the commands between Layout v7.10 and Layout Release 9, the following tables
compare Layout Plus v7.10 to Layout Plus Release 9. If you have versions of software other than Layout Plus (either

Layout or Layout Engineer’s Edition), you may find that some of the commands in the tables are not in your version
of Layout software.

File menu

Layout v7.10 Layout Release 9
New New (File menu)
Open Open (File menu)

Load Strategy

Load (File menu) (Strategy is in the Files of type drop-
down list)

Load Template File

Load (File menu) (Template is in the Files of type drop-
down list)

Backup Backup (File menu)

Save Save (File menu)

Save As Save As (File menu)

Save As v7.0 Save As (File menu) (Layout 7.0 Board is in the Files of

type drop-down list)

Save Strategy

Save As (File menu) (Strategy is in the Files of type drop-
down list)

Print Print/Plot (File menu)
Reports Create Reports (Auto menu)
Screen Plot Print/Plot (File menu)

Text Editor Text Editor (File menu)

Exit Exit (File menu)

View menu

Layout v7.10 Layout Release 9

Zoom In Zoom In (View menu)

Zoom Out Zoom Out (View menu)
Pan/Wnd Zoom Center (View menu)
Zoom Fit Zoom All (Fit) (View menu)
Redraw Redraw (View menu)

Erase Clear Screen (View menu)
Paint Grid Visible Grid (option in the System Settings dialog box)

High Contrast

High Contrast (View menu)

Zoom Previous

Zoom Previous (View menu)

DRC Box

Zoom DRC/Route Box (View menu)

Layer

Select Layer (View menu)
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Command mapping from Layout v7.10 to Layout Release 9

(continued)

Tool menu

Layout v7.10 Layout Release 9

Library Manager Library Manager (File menu)

Move Datum Move Datum (Dimension menu on the Tool menu)

Move Drill Chart

Auto Dimension

Move Drill Chart (Drill Chart menu on the Tool menu)

Dimension (Tool menu); Enable Full Screen Cursor
(option in the User Preferences dialog box)

DRC Enabled Active Online DRC (option in the User Preferences
dialog box)
Reconn Enabled I nstantaneous Reconnection Mode (option in the User

Preferences dialog box)

Allow Component Edits

Allow Editing of Footprints (option in the User
Preferences dialog box)

Component Component (Tool menu)

Gate Gate (Tool menu)

Modify/Create Nets Connection (Tool menu)

Pin Pin (Tool menu)

Obstacle Obstacle (Tool menu)

Text Text (Tool menu)

Error Error (Tool menu)

Matrix Matrix (Tool menu)

Auto Path Auto Path Route Mode (option in the Route Settings
dialog box)

Auto ViaPath Suggest Vias (option in the Route Settings dialog box)

Latched Path (dropped in Layout Release 9)

Shove Route Shove Track Mode (option in the Route Settings dialog
box)

Manual Route Add/Edit Route Mode (option in the Route Settings

dialog box)

Gridless Route

Allow Off-Grid Routing (option in the Route Settings
dialog box)

Curve Route Curve Corners (option in the Route Settings dialog box)
Init Color Colors (Options menu)
Init Query Query Window (View menu)
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Command mapping from Layout v7.10 to Layout Release 9

(continued)

Tool menu (Component)

Layout v7.10 Layout Release 9

Undo (Edit menu) Undo (Edit menu and pop-up menu)
Select Criteria (Edit menu) Queue For Placement (pop-up menu)
Select Any (Edit menu) Select Any (Edit menu and pop-up menu)

Select Footprint (Edit menu)
Select Next (Edit menu)

Alternate Footprint (pop-up menu)

Place (pop-up menu)

Shove Comp (Edit menu)

Shove (pop-up menu)

Adjust Comps (Edit menu)

Adjust (pop-up menu)

Fix Comps (Edit menu)

Fix (pop-up menu)

Break Cluster (Edit menu)

Break (pop-up menu)

Matrix Place (Edit menu)

Matrix Place (pop-up menu)

Quick Place (Edit menu)

Quick Place (pop-up menu)

Swap (Edit menu) Swap (pop-up menu)
Rotate (Edit menu) Rotate (pop-up menu)
Opposite (Edit menu) Opposite (pop-up menu)

Cluster (Edit menu)

Make (pop-up menu)

L ock Comps (Edit menu)

L ock (pop-up menu)

Next (Edit menu)

Select Next (Edit menu and pop-up menu)

Mincon (Edit menu)

Minimize Connections (pop-up menu)

End Command (pop-up menu)

End Command (Edit menu and pop-up menu)

Modify (pop-up menu)

Properties (Edit menu and pop-up menu)

Insert (pop-up menu) with no component selected

New (pop-up menu)

Insert (pop-up menu) with component selected

Copy (Edit menu and pop-up menu)

Delete (pop-up menu)

Delete (Edit menu and pop-up menu)

Move On/Off (pop-up menu)

Move On/Off (pop-up menu)

Tool menu (Gate)

Layout v7.10

Layout Release 9

Undo (Edit menu and pop-up menu)

Undo (Edit menu and pop-up menu)

Mincon (Edit menu and pop-up menu)

Minimize Connections (pop-up menu)

Swap (Edit menu and pop-up menu)

Swap (pop-up menu)

End Command (pop-up menu)

End Command (Edit menu and pop-up menu)
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Command mapping from Layout v7.10 to Layout Release 9

(continued)

Tool menu (Modify/create nets)

Layout v7.10

Layout Release 9

Undo (Edit menu and pop-up menu)

Undo (Edit menu and pop-up menu)

End Command (pop-up menu)

End Command (Edit menu and pop-up menu)

Add Connection to Netlist (pop-up menu)
Delete Connection from Netlist (pop-up menu)
Disconnect Pin from Netlist (pop-up menu)

Add (pop-up menu)
Delete (pop-up menu)

Disconnect Pin (pop-up menu)

Name Net (pop-up menu)

Name Net (pop-up menu)

Mincon (pop-up menu)

Minimize Connections (pop-up menu)

Tool menu (Pin)

Layout v7.10

Layout Release 9

Undo (Edit menu and pop-up menu)

Undo (Edit menu and pop-up menu)

Mincon (Edit menu and pop-up menu)

Minimize Connections (pop-up menu)

Swap (Edit menu and pop-up menu)

Swap (pop-up menu)

Toggle Copper Pour Seed (Edit menu and pop-up menu)

Toggle Copper Pour Seed (pop-up menu)

End Command (pop-up menu)

End Command (Edit menu and pop-up menu)

Modify (pop-up menu) in design window

Properties (Edit menu and pop-up menu) in design
window

Modify (pop-up menu) in library manager

Properties (Edit menu and pop-up menu) in library
manager

Delete (pop-up menu) in library manager

Déelete (Edit menu) in library manager

Insert (pop-up menu) in library manager

Copy (Edit menu) in library manager

Move On/Off (pop-up menu) in library manager

Move On/Off (pop-up menu) in library manager

Rotate (pop-up menu) in library manager

Rotate (pop-up menu) in library manager
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Command mapping from Layout v7.10 to Layout Release 9
(continued)

Tool menu (Obstacle)

Layout v7.10 Layout Release 9

Undo (Edit menu and pop-up menu) Undo (Edit menu and pop-up menu)

Rotate (Edit menu) Rotate (Obstacle menu on the Tool menu)
Mirror (Edit menu) Mirror (Obstacle menu on the Tool menu)
Opposite (Edit menu) Opposite (Obstacle menu on the Tool menu)
Finish (Edit menu and pop-up menu) Finish (pop-up menu)

Arc (Edit menu and pop-up menu) Arc (pop-up menu)

Segment (Edit menu and pop-up menu) Segment (pop-up menu)

Exchange Ends (Edit menu and pop-up menu) Exchange Ends (pop-up menu)

Any Angle Tracking (Edit menu and pop-up menu) Any Angle Corners (pop-up menu)

45's and 90’s Only (Edit menu and pop-up menu) 135's and 90's Only (Edit menu and pop-up menu)
End Command (pop-up menu) End Command (Edit menu and pop-up menu)
Insert (pop-up menu) New (pop-up menu)

Insert (pop-up menu) when obstacle selected with sHIFT  Copy (Edit menu and pop-up menu)

Modify (pop-up menu) Properties (Edit menu and pop-up menu)

Delete (pop-up menu) Delete (Edit menu and pop-up menu)

Tool menu (Text)

Layout v7.10 Layout Release 9

Undo (Edit menu and pop-up menu) Undo (Edit menu and pop-up menu)
Rotate (Edit menu and pop-up menu) Rotate (pop-up menu)

Mirror (Edit menu and pop-up menu) Mirror (pop-up menu)

Opposite (Edit menu and pop-up menu) Opposite (pop-up menu)

End Command (pop-up menu) End Command (Edit menu and pop-up menu)
Insert (pop-up menu) with no text selected New (pop-up menu)

Insert (pop-up menu) with text selected Copy (Edit menu and pop-up menu)
Modify (pop-up menu) Properties (Edit menu and pop-up menu)
Delete (pop-up menu) Delete (Edit menu and pop-up menu)
Move On/Off (pop-up menu) Move On/Off (pop-up menu)

Tool menu (Error)

Layout v7.10 Layout Release 9

Undo (Edit menu and pop-up menu) Undo (Edit menu and pop-up menu)

Next (Edit menu and pop-up menu) Select Next (Edit menu and pop-up menu)
End Command (pop-up menu) End Command (Edit menu and pop-up menu)
Delete (pop-up menu) Delete (Edit menu and pop-up menu)
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Command mapping from Layout v7.10 to Layout Release 9

(continued)

Tool menu (Matrix)

Layout v7.10 Layout Release 9
Undo (Edit menu) Undo (Edit menu)
Insert (Edit menu) Copy (Edit menu)
Delete (Edit menu) Delete (Edit menu)

Tool menu (routing tools)

Layout v7.10

Layout Release 9

Undo (Edit menu and pop-up menu)

Undo (Edit menu and pop-up menu)

Insert (Edit menu and pop-up menu)

Copy (Edit menu and pop-up menu)

Delete (Edit menu and pop-up menu)

Delete (Edit menu)

Change Width (Edit menu and pop-up menu)

Change Width (pop-up menu)

Change Via (Edit menu and pop-up menu)

Change Via Type (pop-up menu)

Ripup Segment (Edit menu and pop-up menu)

Unroute Segment (pop-up menu)

Ripup Conn (Edit menu and pop-up menu)

Unroute (pop-up menu)

Ripup Net (Edit menu and pop-up menu)

Unroute Net (pop-up menu)

Tack Conn (Edit menu and pop-up menu)

Tack (pop-up menu)

Mirror (Edit menu and pop-up menu)

Mirror (Track menu on the Tool menu)

Finish (Edit menu and pop-up menu)

Finish (pop-up menu)

Insert Via (Edit menu and pop-up menu)

Add Via (pop-up menu)

Lock Track (Edit menu and pop-up menu)

Lock (pop-up menu)

Unlock Track (Edit menu and pop-up menu)

Unlock (pop-up menu)

Exchange Ends (Edit menu and pop-up menu)

Exchange Ends (pop-up menu)

Segment (Edit menu and pop-up menu)

Segment (pop-up menu)

Any Angle Tracking (Edit menu and pop-up menu)

Any Angle Corners (pop-up menu)

45's and 90's Only (Edit menu and pop-up menu)

90 Corners (pop-up menu); 135 Corners (pop-up menu)

Next (Edit menu and pop-up menu)

Select Next (Edit menu and pop-up menu)

Mincon (Edit menu and pop-up menu)

Minimize Connections (pop-up menu)

Rotate (Edit menu and pop-up menu)

Rotate (Track menu on the Tool menu)

Add Test Point (Edit menu and pop-up menu)

Add Test Point (pop-up menu)

End Command (pop-up menu)

End Command (Edit menu and pop-up menu)
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Command mapping from Layout v7.10 to Layout Release 9

(continued)

Tool menu (Init Color)

Layout v7.10

Layout Release 9

Undo (Edit menu and pop-up menu)

Undo (Edit menu and pop-up menu)

Select Any (Edit menu)

Select Any (Edit menu)

Clear Selections (Edit menu)
Modify (Edit menu and pop-up menu)

Insert (Edit menu and pop-up menu)

Clear Selections (Edit menu)
Properties (Edit menu and pop-up menu)

New (pop-up menu)

Delete (Edit menu and pop-up menu)

Delete (Edit menu and pop-up menu)

Invisible (Edit menu and pop-up menu)

Visible<>Invisible (pop-up menu)

Load Color Setup (Edit menu and pop-up menu)

Load Color Setup (pop-up menu)

Save Color Setup (Edit menu and pop-up menu)

Save Color Setup (pop-up menu)

End Command (pop-up menu)

End Command (Edit menu and pop-up menu)

Tool menu (Init Query)

Layout v7.10

Layout Release 9

End Command (pop-up menu)

End Command (Edit menu and pop-up menu)

Modify (pop-up menu)

Properties (Edit menu and pop-up menu)

Insert (pop-up menu)

New (pop-up menu)

Insert (pop-up menu) with layer information in the query
window

Copy (Edit menu and pop-up menu)

Delete (pop-up menu)

Delete (Edit menu and pop-up menu)

Find (pop-up menu)

Find/Goto (Edit menu and pop-up menu)

Next (pop-up menu)

Next (pop-up menu)

Previous (pop-up menu)

Previous (pop-up menu)

Input Listing (pop-up menu)

Input Listing (pop-up menu)

Output Listing (pop-up menu)

Output Listing (pop-up menu)

I nactivate (pop-up menu)

I nactivate (pop-up menu)

Choose Font (pop-up menu)

Choose Font (pop-up menu)

Print (pop-up menu)

Print (pop-up menu)
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Command mapping from Layout v7.10 to Layout Release 9

(continued)
Options menu

Layout v7.10 Layout Release 9
Grid System Settings (Options menu)
Units System Settings (Options menu)

Backup Interval
Thermal Reliefs

Manual Place/Rename Rules

Auto Backup (Options menu)
Thermal Relief Settings (Options menu)
Place Settings (Options menu)

Manual Route/Shove Rules

Manual Route (Route Strategies menu on the Options
menu); Route Settings (Options menu)

User Preferences

User Preferences (Options menu)
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Command mapping from Layout v7.10 to Layout Release 9

(continued)

Auto menu

Layout v7.10 Layout Release 9

Batch Route Board (Autoroute menu on the Auto menu)

Resume Batch Resume Routing (Autoroute menu on the Auto menu)

Fanout Board Fanout Settings (Options menu); Board (Fanout menu on
the Auto menu)

Test Points Test Point Settings (Options menu); Test Points (Place
menu on the Auto menu)

Create Jumpers Jumper Settings (Options menu); Convert to Components
(Jumper menu on the Tool menu)

Board Space Check Route Spacing Violations (option in the Check Design

Rules dialog box)

Board Design Check

Design Rules Check (Auto menu)

Board AutoCDE

Board (Remove Violations menu on the Auto menu)

Board AutoDFM

Cleanup Design (Auto menu)

Route Window

DRC/Route Box (Autoroute menu on the Auto menu)

Fanout Window

DRC/Route Box (Fanout menu on the Auto menu)

Resume Pass

(dropped in Layout Release 9)

Route Component

Component (Autoroute menu on the Auto menu)

Fanout Component

Component (Fanout menu on the Auto menu)

Window Space Check Report DRC/Route Box Violations Only (option in the
Check Design Rules dialog box); Route Spacing
Violations (option in the Check Design Rules dialog box)

Window Design Check Report DRC/Route Box Violations Only (option in the

Check Design Rules diaog box)

Window AutoCDE

DRC/Route Box (Remove Violations menu on the Auto
menu)

Batch Place

Board (Place menu on the Auto menu)

Circular Placement

Array (Place menu on the Auto menu)

Place Design Check Placement Spacing Violations (option in the Check
Design Rules dialog box)
Rename Components Components Renaming (Options menu); Rename

Components (Auto menu)
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Command mapping from Layout v7.10 to Layout Release 9

(continued)
Window menu

Layout v7.10 Layout Release 9
Cascade Cascade (Window menu)
Tile Tile (Window menu)

Arrange Icons

Arrange Icons (Window menu)

Half Screen Half Screen (Window menu)

Reset All Reset All (Window menu)

Query Window Query Window (View menu)

Graphics Windows Density Graph (View menu); Design (View menu);
Library Manager (File menu)

Database Spreadsheets Database Spreadsheets (View menu)

Strategy Spreadsheets Colors (Options menu); Placement Strategy (Options
menu); Route Layers (Route Strategies menu on the
Options menu); Route Passes (Route Strategies menu on
the Options menu); Global Spacing (Options menu);
Route Sweeps (Route Strategies menu on the Options
menu)

Help menu

Layout v7.10 Layout Release 9

Help Topics Help Topics (Help menu)

Learning Layout Learning Layout (Help menu)

About Layout About Layout (Help menu)

Post Proc toolbar button menu

Layout v7.10 Layout Release 9

Print Print/Plot (File menu)

Reports Create Reports (Auto menu)

Drill Tape Create Drill Files (option in Post Process Settings dialog
box)

Screen Plot Print/Plot (File menu)

Setup Batch Post Process Settings (Options menu)

Run Batch Run Post Processor (Auto menu)

Text Editor Text Editor (File menu)
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Command mapping from Layout v7.10 to Layout Release 9

(continued)

Apertures spreadsheet

Layout v7.10 Layout Release 9
Undo (Edit menu) Undo (Edit menu)
Select Any (Edit menu) Select Any (Edit menu)

Clear Selections (Edit menu)
Modify (Edit menu and pop-up menu)

Insert (Edit menu and pop-up menu)

Clear Selections (Edit menu)
Properties (Edit menu and pop-up menu)

New (pop-up menu)

Delete (Edit menu and pop-up menu)

Déelete (Edit menu and pop-up menu)

Read Gerbtool apertures (Edit menu and pop-up menu)

Read Gerbtool apertures (pop-up menu)

Write Gerbtool apertures (Edit menu and pop-up menu)

Write Gerbtool apertures (pop-up menu)

Write FMT apertures (Edit menu and pop-up menu)

Write FMT apertures (pop-up menu)

End Command (pop-up menu)

End Command (Edit menu and pop-up menu)

Components spreadsheet

Layout v7.10

Layout Release 9

Undo (Edit menu and pop-up menu)

Undo (Edit menu and pop-up menu)

Select Any (Edit menu and pop-up menu)

Select Any (Edit menu and pop-up menu)

Clear Selections (Edit menu)

Clear Selections (Edit menu)

Select Footprint (Edit menu and pop-up menu)

Alternate Footprint (pop-up menu)

Modify (Edit menu and pop-up menu)

Properties (Edit menu and pop-up menu)

Insert (Edit menu and pop-up menu)

New (pop-up menu)

Delete (Edit menu and pop-up menu)

Delete (Edit menu and pop-up menu)

Opposite (Edit menu and pop-up menu)

Opposite (pop-up menu)

End Command (pop-up menu)

End Command (Edit menu and pop-up menu)

Refresh Hot Link (pop-up menu)

Refresh Hot Link (pop-up menu)

Append Hot Link (pop-up menu)

Append Hot Link (pop-up menu)

Drill Chart spreadsheet

Layout v7.10 Layout Release 9
Undo (Edit menu) Undo (Edit menu)
Select Any (Edit menu) Select Any (Edit menu)

Clear Selections (Edit menu)

Clear Selections (Edit menu)

Modify (Edit menu and pop-up menu)

Drill Properties (pop-up menu)

End Command (pop-up menu)

End Command (Edit menu and pop-up menu)
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Command mapping from Layout v7.10 to Layout Release 9

(continued)

Error Markers spreadsheet

Layout v7.10

Layout Release 9

Undo (Edit menu)

Undo (Edit menu)

Select Any (Edit menu)

Select Any (Edit menu)

Clear Selections (Edit menu)
Delete (Edit menu and pop-up menu)

Zoom To (Edit menu and pop-up menu)

Clear Selections (Edit menu)
Delete (Edit menu and pop-up menu)
Zoom DRC/Route Box (pop-up menu)

End Command (pop-up menu)

End Command (Edit menu and pop-up menu)

Footprints spreadsheet

Layout v7.10

Layout Release 9

Undo (Edit menu and pop-up menu)

Undo (Edit menu and pop-up menu)

Select Any (Edit menu and pop-up menu)

Select Any (Edit menu and pop-up menu)

Clear Selections (Edit menu)

Clear Selections (Edit menu)

Modify (Edit menu and pop-up menu)

Properties (Edit menu and pop-up menu)

Insert (Edit menu and pop-up menu)

New (pop-up menu)

Delete (Edit menu and pop-up menu)

Delete (Edit menu and pop-up menu)

End Command (pop-up menu)

End Command (Edit menu and pop-up menu)

Refresh Hot Link (pop-up menu)

Refresh Hot Link (pop-up menu)

Append Hot Link (pop-up menu)

Append Hot Link (pop-up menu)

Layers spreadsheet

Layout v7.10

Layout Release 9

Undo (Edit menu and pop-up menu)

Undo (Edit menu and pop-up menu)

Select Any (Edit menu and pop-up menu)

Select Any (Edit menu and pop-up menu)

Clear Selections (Edit menu)

Clear Selections (Edit menu)

Modify (Edit menu and pop-up menu)

Properties (Edit menu and pop-up menu)

Insert (Edit menu and pop-up menu)

New (pop-up menu)

Remove Track (Edit menu and pop-up menu)

Unroute (pop-up menu)

Remove Unlocked Track (Edit menu and pop-up menu)

Unroute Unlocked Track (pop-up menu)

Create Jumpers (Edit menu and pop-up menu)

Convert to Components (pop-up menu)

End Command (pop-up menu)

End Command (Edit menu and pop-up menu)

Refresh Hot Link (pop-up menu)

Refresh Hot Link (pop-up menu)

Append Hot Link (pop-up menu)

Append Hot Link (pop-up menu)
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Command mapping from Layout v7.10 to Layout Release 9

(continued)

Nets spreadsheet

Layout v7.10

Layout Release 9

Undo (Edit menu and pop-up menu)

Undo (Edit menu and pop-up menu)

Select Any (Edit menu and pop-up menu)

Select Any (Edit menu and pop-up menu)

Clear Selections (Edit menu)
Enable<->Disable (Edit menu and pop-up menu)

Remove Tack Point (Edit menu and pop-up menu)

Clear Selections (Edit menu)
Enable<->Disable (pop-up menu)

Remove Tack Point (pop-up menu)

Remove Partia Track (Edit menu and pop-up menu)

Unroute Partial Track (pop-up menu)

Remove Center Partial (Edit menu and pop-up menu)

Unroute Center Partial (pop-up menu)

Remove Track (Edit menu and pop-up menu)

Unroute (pop-up menu)

Unlock Track (Edit menu and pop-up menu)

Unlock (pop-up menu)

Remove Unlocked Track (Edit menu and pop-up menu)

Unroute Unlocked Track (pop-up menu)

Force Width by Layer (Edit menu and pop-up menu)

Force Width by Layer (pop-up menu)

Force Min/Max Widths (Edit menu and pop-up menu)

Force Min/Max Widths (pop-up menu)

Mincon (Edit menu and pop-up menu)

Minimize Connections (pop-up menu)

Lock Track (Edit menu and pop-up menu)

Lock (pop-up menu)

Assign Viaper Net (Edit menu and pop-up menu)

Assign Viaper Net (pop-up menu)

Refresh Hot Link (Edit menu and pop-up menu)

Refresh Hot Link (pop-up menu)

Append Hot Link (Edit menu and pop-up menu)

Append Hot Link (pop-up menu)

Modify (Edit menu and pop-up menu)

Properties (Edit menu and pop-up menu)

Insert (Edit menu and pop-up menu)

New (pop-up menu)

Delete (Edit menu and pop-up menu)

Delete (Edit menu and pop-up menu)

End Command (pop-up menu)

End Command (Edit menu and pop-up menu)

Change Color (pop-up menu)

Change Color (pop-up menu)

Connection edit (pop-up menu)

Connection edit (pop-up menu)

Obstacles spreadsheet

Layout v7.10

Layout Release 9

Undo (Edit menu and pop-up menu)

Undo (Edit menu and pop-up menu)

Select Any (Edit menu and pop-up menu)

Select Any (Edit menu and pop-up menu)

Clear Selections (Edit menu)

Clear Selections (Edit menu)

Modify (Edit menu and pop-up menu)

Properties (Edit menu and pop-up menu)

Insert (Edit menu)

Copy (Edit menu)

Delete (Edit menu and pop-up menu)

Delete (Edit menu and pop-up menu)

Refresh Hot Link (Edit menu and pop-up menu)

Refresh Hot Link (pop-up menu)

Append Hot Link (Edit menu and pop-up menu)

Append Hot Link (pop-up menu)

End Command (pop-up menu)

End Command (Edit menu and pop-up menu)
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Command mapping from Layout v7.10 to Layout Release 9

(continued)

Packages spreadsheet

Layout v7.10

Layout Release 9

Undo (Edit menu)

Undo (Edit menu)

Select Any (Edit menu and pop-up menu)

Select Any (Edit menu and pop-up menu)

Clear Selections (Edit menu)
Modify (Edit menu and pop-up menu)

Insert (Edit menu)

Clear Selections (Edit menu)
Properties (Edit menu and pop-up menu)

Copy (Edit menu)

Delete (Edit menu)

Delete (Edit menu)

End Command (pop-up menu)

End Command (Edit menu and pop-up menu)

Padstacks spreadsheet

Layout v7.10

Layout Release 9

Undo (Edit menu and pop-up menu)

Undo (Edit menu and pop-up menu)

Select Any (Edit menu and pop-up menu)

Select Any (Edit menu and pop-up menu)

Clear Selections (Edit menu)

Clear Selections (Edit menu)

Modify (Edit menu and pop-up menu)

Properties (Edit menu and pop-up menu)

Insert (Edit menu and pop-up menu)

New (pop-up menu)

Delete (Edit menu and pop-up menu)

Delete (Edit menu and pop-up menu)

Refresh Hot Link (Edit menu and pop-up menu)

Refresh Hot Link (pop-up menu)

Append Hot Link (Edit menu and pop-up menu)

Append Hot Link (pop-up menu)

Copy Padstack Layer (Edit menu and pop-up menu)

Copy Layer (pop-up menu)

Save to Padstack Library (Edit menu and pop-up menu)

Saveto Library (pop-up menu)

End Command (pop-up menu)

End Command (Edit menu and pop-up menu)

Text spreadsheet

Layout v7.10

Layout Release 9

Undo (Edit menu and pop-up menu)

Undo (Edit menu and pop-up menu)

Select Any (Edit menu and pop-up menu)

Select Any (Edit menu and pop-up menu)

Clear Selections (Edit menu)

Clear Selections (Edit menu)

Modify (Edit menu and pop-up menu)

Properties (Edit menu and pop-up menu)

Insert (Edit menu and pop-up menu)

New (pop-up menu)

Delete (Edit menu and pop-up menu)

Delete (Edit menu and pop-up menu)

Refresh Hot Link (Edit menu and pop-up menu)

Refresh Hot Link (pop-up menu)

Append Hot Link (Edit menu and pop-up menu)

Append Hot Link (pop-up menu)

End Command (pop-up menu)

End Command (Edit menu and pop-up menu)
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