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PSpice shortcut keys

Key Mode or user interface item Function or menu command
CTRL+A Zoom menu (on the View menu) Area
CTRL+C Edit menu Copy
CTRL+SHIFT+C Cursor menu (on the Trace menu) Display
CTRL+F Edit menu Find
CTRL+SHIFT+F Cursor menu (on the Trace menu) Freeze
CTRL+G Edit menu Goto Line
CTRL+H Edit menu Replace
CTRL+! Zoom menu (on the View menu) In
CTRL+SHIFT+ Cursor menu (on the Trace menu) Point
CTRL+L Zoom menu (on the View menu) Redraw
CTRL+SHIFT+L Cursor menu (on the Trace menu) Slope
CTRL+SHIFT+M Cursor menu (on the Trace menu) Min

CTRL+N

With a PSpice window active

Creates anew text file

CTRL+SHIFT+N

Cursor menu (on the Trace menu)

Next Transition

CTRL+O File menu Open

CTRL+P File menu Print
CTRL+SHIFT+P Cursor menu (on the Trace menu) Peak
CTRL+SHIFT+R Cursor menu (on the Trace menu) Previous Transition
CTRL+SHIFT+S Cursor menu (on the Trace menu) Search Commands
CTRL+SHIFT+T Cursor menu (on the Trace menu) Trough

CTRL+U With awaveform window active Restores the last deleted traces
CTRL+V Edit menu Paste

CTRL+X Edit menu Cut

CTRL+SHIFT+X Cursor menu (on the Trace menu) Max

CTRL+Y With awaveform window active Adday axis

CTRL+SHIFT+Y With a waveform window active DeleteaY axis

F1 Help menu Help Topics

F3 Edit menu Find Next

ALT+F4 File menu Exit

F12 With awaveform window active Restores the last waveform window
INSERT With a waveform window active Opens the Add Traces dialog box
DELETE Edit menu Delete

CTRL+DELETE With awaveform window active Deletes all tracesin the waveform window
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PSpice toolbars

PSpice toolbar in Capture
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Tool Name Description
;,E New Opens the New Simulation dialog box. Equivalent to the New Simulation Profile command
= smulation on the PSpice menu.
profile
Edit Opens the Simulation Settings dialog box. Equivalent to the Edit Simulation Settings
E simulation  command on the PSpice menu.
settings
’ Run Runs the simulation. Equivalent to the Run command on the PSpice menu.
% View Opens the smulation window. Equivalent to the View Simulation Results command on the
_7 | sSmulation PSpice menu.
results

Voltage Places a voltage level marker on the schematic page. Equivalent to the Voltage Level
level marker command on the Markers menu (on the PSpice menu).

Currentinto Placesacurrent into pin marker on the schematic page. Equivalent to the Current Into Pin
pin marker  command on the Markers menu (on the PSpice menu).

Voltage Places a voltage differential marker on the schematic page. Equivalent to the Voltage
differential  Differential command on the Markers menu (on the PSpice menu).
marker
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File toolbar in PSpice
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Name Description

New Opens anew simulation file or anew text file. Equivalent to the Simulation Profile
command or Text File command on the New menu (on the File menu).

Open Opens a data file. Equivalent to the Open command on the File menu.

Append file Opensthe Append dial og box, which you use to append a data file to the current waveform
data. Equivalent to the Append Waveform (.DAT) command on the File menu.

Save Saves the active file. Equivalent to the Save command on the File menu.

Print Prints the active file. Smilar to the Print command on the File menu.
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PSpice toolbars (continued)

Edit toolbar in PSpice
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Tool Name Description

.;ITE Cut Removes the selected object and placesit on the Clipboard. Equivalent to the Cut command
—_ on the Edit menu.

Copy Copies the selected object to the Clipboard. Equivalent to the Copy command on the Edit
= menu.

E Paste Pastes the contents of the Clipboard at the cursor. Equivalent to the Paste command on the
— Edit menu.

3| Undo Undoes the last command performed. Equivalent to the Undo command on the Edit menu.
| Redo Redoes the last command performed. Equivalent to the Redo command on the Edit menu.
,-"" Toggle Toggles abookmark at the current line. Equivalent to the Toggle Bookmark command on
2 | bookmark  the Edit menu.

% Next Moves to the next bookmark. Equivalent to the Next Bookmark command on the Edit menu.

bookmark

% Previous Moves to the previous bookmark. Equivalent to the Previous Bookmark command on the
2% bookmark  Edit menu.

ﬁ Clear al Clears all bookmarks in the active window. Equivalent to the Clear Bookmarks command on
21 bookmarks the Edit menu.

Simulate toolbar in PSpice
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Tool Name Description
} Run Runs the current simulation. Equivalent to the Run command on the Simulation menu.
1l Pause Pauses the simulation run. Equivalent to the Pause command on the Simulation menu.
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PSpice toolbars (continued)

Probe toolbar in PSpice
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Tool Name Description
% Zoomin Zoomsin on a specified point. Equivalent to the In command on the Zoom menu (on the
i View menu).
E{ Zoom out Zooms out from a specified point. Equivalent to the Out command on the Zoom menu (on
J the View menu).
Zoomarea Zoomsin on a sdlected area of a graph. Equivalent to the Area command on the Zoom menu
(on the View menu).
Q Zoom fit Zooms to show all traces and labels. Equivalent to the Fit command on the Zoom menu (on
the View menu).
[[lII Log X axis Togglesthe X axis between log and linear scaling. Equivalent to selecting the Log option or
—_ Linear option in the X Axistab in the Axis Settings dialog box (accessed by choosing the
Axis Settings command on the Plot menu).
Fourier Toggles between displaying the Fourier transform of all analog tracesin the selected plot.
il
Equivalent to the Fourier (or End Fourier) command on the Trace menu.
% Performance Toggles the performance analysis on and off. Equivalent to the Performance Analysis
analysis command on the Trace menu. NOTE: Thistoolbar button and corresponding menu
command are not available in PSpice A/D Basics.
E LogY axis TogglestheY axis between log and linear scaling. Equivalent to selecting the Log option or
i Linear option intheY Axistab in the Axis Settings dialog box (accessed by choosing the
Axis Settings command on the Plot menu).
lﬁ Addtrace  Opensthe Add Traces dialog box, which you use to add a trace (or traces) to a selected plot.
' Equivalent to the Add Trace command on the Trace menu.
Eval goal Opens the Evaluate Goal Function(s) dialog box, which you use to evaluate a goal function
g g P og ! g
=# function value. Equivalent to the Eval Goal Function command on the Trace menu. NOTE: This
toolbar button and corresponding menu command are not available in PSpice A/D Basics.
'FHE Text label Opensthe Text Labd dialog box, which you use to add atext label to a graph. Equivalent to
B the Text command on the Labd menu (on the Plot menu).
- Mark data  Marks data points on analog traces. Equivalent to sdecting the Mark Data Points option in
: points the Probe Options dialog box (accessed by choosing the Options command on the Tools
menu).
& Toggle Toggles the display of the Prabe cursor on and off. Equivalent to the Display command on
=1 cursor the Cursor menu (on the Trace menu).
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PSpice toolbars (continued)

Cursor toolbar in PSpice
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Tool Name Description
====| Cursor pesk Positionsthe cursor at the next peak value. Equivalent to the Peak command on the Cursor
A menu (on the Trace menu).

i Cursor Positions the cursor at the next trough. Equivalent to the Trough command on the Cursor
Z=71 trough menu (on the Trace menu).
:f: Cursor dope Positionsthe cursor at the next dope. Equivalent to the Slope command on the Cursor menu
j==d | (on the Trace menu).

i.] Cursor min Positionsthe cursor at the next minimum value. Equivalent to the Min command on the
- Cursor menu (on the Trace menu).
== Cursor max Positions the cursor at the next maximum value. Equivalent to the Max command on the
d Cursor menu (on the Trace menu).
T_é__ Cursor point Positions the cursor at the next data point. Equivalent to the Point command on the Cursor
| menu (on the Trace menu).
!i-h Cursor Opens the Search Command dial og box, which you use to position the cursor at a specific
— | search place aong atrace. Equivalent to the Search Commands command on the Cursor menu (on
the Trace menu).
riur| Cursor next Positionsthe cursor at the next digital transition. Equivalent to the Next Transition command
] tran on the Cursor menu (on the Trace menu).
s1r| Cursor prev Positions the cursor at the previous digital transition. Equivalent to the Previous Trangition
M1 tran command on the Cursor menu (on the Trace menu).
m| Marklabe  Marksthe current cursor location with a value. Equivalent to the Mark command on the

ﬁ Label menu (on the Plot menu).
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PSpice Model Editor shortcut keys and toolbar
NOTE: PSpice Model Editor isnot available in PSpice A/D Basics.

PSpice Model Editor shortcut keys

Key Mode or user interface item Function or menu command
CTRL+C Edit menu Copy
CTRL+N File menu New
CTRL+O File menu Open
CTRL+P File menu Print
CTRL+S File menu Save
CTRL+V Edit menu Paste
CTRL+X Edit menu Cut

F1 Help menu Help Topics
ALT+F4 File menu Exit

DELETE Edit menu Delete

PSpice Model Editor toolbar
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Tool Name Description

D New library Createsanew library. Equivalent to the New command on the File menu.

Ii_’h- Open library Opens an existing library. Equivalent to the Open command on the File menu.

E Savelibrary Savesthe active library. Equivalent to the Save command on the File menu.

5 Print modd  Prints the active model. Similar to the Print command on the File menu.
=1 directly

B. Print Displays print preview pages of the model data. Equivalent to the Print Preview command
—~| preview on the File menu.

cll% Cut Removes the selected object and placesit on the Clipboard. Equivalent to the Cut command
. on the Edit menu.

Copy Copies the selected object to the Clipboard. Equivalent to the Copy command on the Edit
== menu.

E Paste Pastes the contents of the Clipboard at the cursor. Equivalent to the Paste command on the

Edit menu.
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PSpice Model Editor shortcut keys and toolbar (continued)

PSpice Model Editor toolbar (continued)

Tool Name Description
.g_.{ Zoom in Zooms in about the center of the plot. Equivalent to the In command on the View menu.
'E{ Zoom out Zooms out about the center of the plot. Equivalent to the Out command on the View menu.
ign| Zoomarea Zoomsto fit aselected area. Equivalent to the Areacommand on the View menu.
=
'Q;, Zoomtofit Zoomsto show all datain the plot. Equivalent to the Fit command on the View menu.
=1 daa
'{H- New model  Inserts a new mode into the library. Equivalent to the New command on the Model menu.
” Toggle X Toggles the X axis between log and linear scaling. Equivalent to selecting the Log option or
| |iL| Linear option in the Axis Settings dialog box (accessed by choosing the Axis Settings
command on the Plot menu).
==| ToggleY Togglesthe Y axis between log and linear scaling. Equivalent to selecting the Log option or
j— Linear option in the Axis Settings dialog box (accessed by choosing the Axis Settings
command on the Plot menu).
E.I-:H- Extract Extracts new parameters from your specifications. Equivalent to the Extract Parameters
e command on the Tool menu.
Ik Sync Synchronizes the splitter barsin the modd data windows within the Spec Entry document
| oplitters window. Equivalent to sdlecting the Synchronize Graph Splitter Window option in the
Options dialog box (accessed by choosing the Options command on the Tools menu).
L_: Update Redraws the graph after you add or edit values. Equivalent to the Redraw command on the
graph View menu.
E" Autorefresh  Refreshes a graph automatically after a change is made. Equivalent to selecting the
| | Automatically Update Graph option in the Options dialog box (accessed by choosing the

Options command on the Tools menu).
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PSpice Stimulus Editor shortcut keys and toolbar

NOTE: PSpice Stimulus Editor isnot available in PSpice A/D Basics.

PSpice Stimulus Editor shortcut keys

Key Mode or user interface item Function or menu command
ALT+A Edit menu Add
CTRL+A View menu Area
CTRL+D With a plot window active Delete
CTRL+H View menu In
CTRL+L View menu Redraw
ALT+N Stimulus menu New
CTRL+N View menu Fit
CTRL+O View menu Out
CTRL+P View menu Previous
CTRL+T Edit menu Attributes
F1 Help menu Help Topics
ALT+F4 File menu Exit
F12 File menu Save As
CTRL+F12 File menu Open
SHIFT+F12 File menu Save
CTRL+SHIFT+F12 File menu Print
DELETE Edit menu Delete
ALT+DELETE Stimulus menu Remove
INSERT Stimulus menu Get
PSpice Stimulus Editor toolbar
HEEER S EIE e =
Tool Name Description
E New Opens a new plot window. Equivalent to the New command on the File menu.
E Open Opens an exigting stimulus library. Equivalent to the Open command on the File menu.
ﬁ Save Saves the current stimulus library. Equivalent to the Save command on the File menu.
g Print Prints the active plot window. Similar to the Print command on the File menu.

PSpice Quick Reference



PSpice Stimulus Editor shortcut keys and toolbar (continued)

PSpice Stimulus Editor toolbar (continued)

Tool Name Description

Q Zoomin Zoomsin and centers plot at cursor location. Equivalent to the In command on the View

i menu.

Q Zoom out Zooms out and centers plot at cursor location. Equivalent to the Out command on the View
= menu.

@ Viewarea  Zoomsin on an area you define. Equivalent to the Area command on the View menu.

Q View fit Zooms to the default view level. Equivalent to the Fit command on the View menu.
L.. Axis Opens the Axis Settings dialog box, which you use to specify the axis settings. Equivalent to
| settings the Axis Settings command on the Plot menu.
= New Opens the New Stimulus dialog box, which you use to create a new stimulus. Equivalent to
| stimulus the New command on the Stimulus menu.
A Get stimulus Opensthe Get Stimulus dialog box, which you use to add stimuli to the plot. Equivalent to
L the Get command on the Stimulus menu.

Edit Opens the Edit Digital Transition dialog box, which you use to modify the values and

attributes settings of the selected stimuli. Equivalent to the Attributes command on the Edit menu.

——|| Add Adds anew paint or transition to the stimuli at the cursor location. Equivalent to the Add
3 command on the Edit menu.
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